Меню
Главная
Авторизация/Регистрация
 
Главная arrow Информатика arrow Автоматизация решения задач пользователя

Построение графиков функций

Постановка задачи:

Для заданных функций необходимо:

  • 1. Построить электронную таблицу (одну для обеих функций) для вычисления значений функций в заданном диапазоне с шагом 0,1. Для ввода значений аргумента в таблицу использовать механизм Автозаполнения (Правка/Заполнить /Прогрессия).
  • 2. Вычислить значения функций в заданном диапазоне.

Аргумент и значения функций выводить в таблице с 2 знаками после запятой.

3. На основании табличных данных, построить графики функций на заданном диапазоне (тип диаграммы - точечная, два графика на одной диаграмме).

Для построения графика используем таблицу:

Для нахождения значений переменной G используем формулу:

=ЕСЛИ(ИЛИ($D$15<0;$D$15=0);КОРЕНЬ(1+2*(A18*A18)-(SIN(A18)^2));(2+A18)/(2+EXP(-0,1))^1/3)

Для нахождения значений переменной Y используем формулу:

=(2+3*A18)/(1+A18+(A18*A18))

На основе таблицы строим график:

Построение графика периодичной кусочно-ломаной функции с условиями

Постановка задачи:

Для заданной периодичной кусочно-ломаной функции необходимо:

1. Построить электронную таблицу для вычисления значений кусочно-ломаной функции в диапазоне двух периодов, с заданным шагом.

При построении таблицы значений функции использовать встроенные функции Microsoft Excel ОСТАТ и ЕСЛИ.

2. По табличным данным с помощью Мастера диаграмм построить график функции (тип диаграммы - точечная).

Для построения графика используем таблицу:

Для нахождения значений переменной Y используем формулу:

=ЕСЛИ(И(ИЛИ(A16>0;A16=0);A16<2);2;ЕСЛИ(И(ИЛИ(A16>2;A16=2);A16<4);4;ЕСЛИ(И(ИЛИ(A16>4;A16=4);A16<5);5-A16;"переполнение")).

На основании таблицы строим следующий график:

 
Если Вы заметили ошибку в тексте выделите слово и нажмите Shift + Enter
< Предыдущая   СОДЕРЖАНИЕ   Следующая >
 

СКАЧАТЬ ОРИГИНАЛ
Автоматизация решения задач пользователя